Back to overview
Degraded

API Degradation

Nov 18 at 04:33am PST
Affected services
Vapi API
Vapi API [Weekly]
Vapi Dashboard

Resolved
Nov 18 at 09:00am PST

Cloudflare has resolved their issues and our services are restored.

Created
Nov 18 at 04:33am PST

We are experiencing increased API failures due to a widespread Cloudflare outage. Our systems remain operational, but requests routed through Cloudflare may fail or time out. This issue originates at the Cloudflare level and is impacting multiple services globally.