Back to overview
Degraded

Call Logs after 4 PM PT not loading

Nov 19 at 04:00pm PST
Affected services
Vapi DB

Resolved
Nov 19 at 06:40pm PST

Affected call logs have been successfully restored. We will providing a detailed RCA soon.

Updated
Nov 19 at 05:06pm PST

We have fixed the sync issue and we see new calls are showing up on the dashboard again.

We are still working on restoring the calls logs between 4:00 pm and 5:06 pm PT.

Created
Nov 19 at 04:00pm PST

We have identified an issue in our DB read replicas that is not displaying call logs after 4 PM PT in dashboard. We are working on fixing the issue.

This does not impact active calls and we don't believe there is data loss at this time.