Back to overview
Degraded

Call Logs after Nov 22 not available

Nov 29 at 10:00am PST
Affected services
Vapi Dashboard

Resolved
Nov 29 at 10:40am PST

We identified the issue as a misconfiguration in the read-API endpoint. The fix has been applied, and all call logs should now display correctly. No data was lost.

Created
Nov 29 at 10:00am PST

We have identified an issue in Dashboard → Call Logs that is preventing call records after November 22 (PST) from appearing in the interface.

API access to call logs does not seem affected.