Back to overview
Degraded
Calls are impacted.
Dec 04 at 01:14pm PST
Affected services
Vapi API
Resolved
Dec 04 at 01:24pm PST
The system has recovered. We are now working on monitoring the failures closely.
Affected services
Created
Dec 04 at 01:14pm PST
We are seeing elevated errors in starting calls. Our team is on it.
Affected services