Back to overview
Downtime
Dashboard unavailable due to Cloudflare Issues
Dec 05 at 01:03am PST
Affected services
Vapi Dashboard
Resolved
Dec 05 at 01:27am PST
The Vapi dashboard is now available after cloudflare have applied the fix. We will continue to monitor to ensure no further disruptions.
Affected services
Created
Dec 05 at 01:03am PST
Vapi Dashboard is currently unavailable to due a Cloudflare Outage (https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q)
Calls are NOT impacted.
Affected services