Back to overview
Degraded

Deepgram Transcriber Degraded

Dec 10 at 11:49am PST
Affected services
Deepgram

Resolved
Dec 10 at 12:18pm PST

Deepgram has resolved the issue, and we're seeing calls go through fine. We will be closely monitoring the issue. We highly recommend setting up transcriber fallbacks to avoid call failures in situations like this.
https://docs.vapi.ai/api-reference/assistants/create#request.body.transcriber.DeepgramTranscriber.fallbackPlan

Created
Dec 10 at 11:49am PST

We're noticing some calls failing with issues with the deepgram transcriber, we're actively monitoring it. In the meantime, we recommend switching to a different transcriber and setting up Transcriber Fallbacks to prevent calls from failing.