Back to overview
Degraded
End of call reports + transcript showing duplicate messages
Dec 23 at 02:48pm PST
Affected services
Vapi API
Vapi API [Weekly]
Resolved
Dec 23 at 11:21pm PST
We have reverted the change and tested to confirm the issue is resolved.
Affected services
Created
Dec 23 at 02:48pm PST
A code bug is causing the final call transcripts to show duplicate assistant messages when using modelOutputInMessagesEnabled. Calls are working fine, but post-call processing may be impacted. This issue is impacting both weekly and daily channels.
The team is working to revert the offending change. We will update here.
Affected services