Back to overview
Downtime
Google Gemini Rate Limiting Issue
Jan 20 at 03:32pm PST
Affected services
Google Gemini
Resolved
Jan 20 at 08:19pm PST
We have pushed a fix and this issue should be resolved. The team will continue to monitor.
Affected services
Updated
Jan 20 at 04:10pm PST
We have identified the issue and are pushing a fix now.
Affected services
Created
Jan 20 at 03:32pm PST
We are seeing an issue with our own Google Vertex AI API key resulting in increased 429 errors using Gemini models. Please consider using a different model provider if you are experiencing this issue.
Customers bringing their own key should not be impacted.
The team is looking into this issue and will update here.
Affected services