Back to overview
Degraded

Api, call execution degradation

Feb 04 at 06:14am PST
Affected services
Vapi API
Vapi API [Weekly]

Resolved
Feb 04 at 06:32am PST

Errors have decreased and the incident has been resolved. We'll post an RCA soon.

Updated
Feb 04 at 06:24am PST

We've identified the issue and have deployed a potential fix - we will continue to monitor the situation.

Created
Feb 04 at 06:14am PST

The incident has been mitigated. Between 5:00 AM PT and 6:12 AM PT, API and call execution experienced reduced success rates. Services has been fully restored and is operating normally.