Back to overview
Degraded

Elevated Error Rates with Deepgram Transcriber

Feb 11 at 09:10am PST
Affected services
Deepgram

Resolved
Feb 11 at 12:30pm PST

Deepgram had an issue while upgrading their system, which caused 429 errors. They've fixed it and are implementing controls to prevent recurrence.

Created
Feb 11 at 09:10am PST

We are currently observing elevated error rates affecting calls that use the Deepgram transcriber. Impacted calls may terminate unexpectedly with the ended reason call.in-progress.error-vapifault-deepgram-transcriber-failed.

While we work to resolve this, we recommend switching to an alternative transcriber or configuring a transcriber fallback plan to ensure call continuity. You can set up fallbacks by following the guide here: https://docs.vapi.ai/customization/transcriber-fallback-plan

We are actively monitoring the situation and will provide updates as more information becomes available.