Back to overview
Degraded
Authentication Provider Degradation in India
Feb 24, 2026 at 6:33pm UTC
Affected services
Vapi Auth
Resolved
Feb 26, 2026 at 5:08pm UTC
Our provider has confirmed the issue is specific to accessing projects and seems to not include authentication. They are still resolving the issue from their end, but we are marking the issue as resolved.
If customers continue to see issues with authentication, please reach out to support@vapi.ai
Affected services
Created
Feb 24, 2026 at 6:33pm UTC
Our auth service provider is reporting a degradation specifically in India. Some customers in that region will see issues with login.
See our providers status page for live updates: https://status.supabase.com/incidents/xmgq69x4brfk.
Affected services