Back to overview
Degraded
Vapi Voice "Emma" is temporarily unavailable
Mar 03 at 06:31pm PST
Affected services
Vapi API
Resolved
Mar 04 at 08:04am PST
The issue has been resolved and the voice is currently usable. We still recommend setting up fallbacks for any voices for the future to avoid call drops -
https://docs.vapi.ai/voice-fallback-plan
Affected services
Created
Mar 03 at 06:31pm PST
We're noticing issues with calls using the Vapi voice "Emma". If you are using this voice, we recommend switching to another voice while this is resolved, and add voice fallbacks to prevent complete failures - https://docs.vapi.ai/voice-fallback-plan
No other voices are currently impacted. We will update the status page as we know more.
Affected services