Back to overview
Degraded

Call Degradation on Daily

Mar 04 at 08:03am PST
Affected services
Vapi API

Resolved
Mar 04 at 08:17am PST

The issue has been resolved and all systems are operational.

Created
Mar 04 at 08:03am PST

We're noticing some call degradation primarily on the Daily channel. We are monitoring the situation and will update as we know more.