Back to overview
Maintenance

Update SIP certificates

Mar 11 at 09:30pm PDT  –  Mar 11 at 10:00pm PDT
Affected services
Vapi SIP

Resolved
Mar 11 at 09:30pm PDT

Our SIP service TLS certificate is approaching its expiration date and needs to be renewed. To apply the updated certificate, a brief restart of the SIP service will be required. No prolonged disruption to the service is expected.