Back to overview
Degraded
SIP Availability degraded
May 15, 2026 at 3:50pm UTC
Affected services
Vapi SIP
Resolved
May 15, 2026 at 4:30pm UTC
The incident has been resolved and platform functionality has been fully restored. We will continue monitoring and will publish additional details if necessary.
Affected services
Created
May 15, 2026 at 3:50pm UTC
We are seeing SIP issues affecting some customers and are investigating.
Affected services