Back to overview
Degraded
Elevated call failure rate
May 26, 2026 at 7:17pm UTC
Affected services
Vapi API
Vapi API [Weekly]
Resolved
May 26, 2026 at 7:55pm UTC
The issue was caused by a brief API latency blip that has been resolved, and all systems are operating normally. We will continue monitoring to ensure stability.
Affected services
Created
May 26, 2026 at 7:17pm UTC
We are investigating reports of degraded performance affecting calls. Our team is actively working to determine the root cause and will provide the next update in 45 minutes at the latest.
Affected services