Back to overview
Degraded

Increased Call Failure Rates

May 28, 2026 at 10:14am UTC
Affected services
Vapi API
Vapi API [Weekly]

Resolved
May 28, 2026 at 11:08am UTC

The issue was caused by a brief DB hang that has been resolved, and all systems are operating normally. We will continue monitoring to ensure stability.

Created
May 28, 2026 at 10:14am UTC

We're seeing an increased rate in call failures and are actively looking into it.