Dashboard Errors
Resolved
Jun 2, 2026 at 11:42pm UTC
Our team has identified the root cause and deployed a fix. The issue has been resolved, and all systems are operating normally. We will continue monitoring to ensure stability.
Affected services
Updated
Jun 2, 2026 at 11:14pm UTC
If you are seeing issues, you may use https://dashboard-weekly.vapi.ai/ as an immediate workaround instead of https://dashboard.vapi.ai/
Affected services
Created
Jun 2, 2026 at 11:11pm UTC
We are investigating reports of errors loading the dashboard affecting customers on our Weekly channel. Our team is actively working to determine the root cause and will provide the next update within 30 minutes or sooner.
Affected services