Back to overview
Degraded
Increased rate of call failures
Jun 3, 2026 at 12:40pm UTC
Affected services
Vapi API
Vapi API [Weekly]
Resolved
Jun 3, 2026 at 1:31pm UTC
The incident has been resolved, and service restored as of 5:47am PDT.
Affected services
Updated
Jun 3, 2026 at 1:03pm UTC
We implemented a fix and are seeing recovery as of 5:47am PDT. We will continue to monitor and update here.
Affected services
Created
Jun 3, 2026 at 12:40pm UTC
We are seeing a high rate of call creation failures. We are investigating and will share updates here.
Affected services