Back to overview
Degraded
Elevated API error rates
Jun 17, 2026 at 1:01am UTC
Affected services
Vapi API
Vapi API [Weekly]
Resolved
Jun 17, 2026 at 1:47am UTC
We have implemented a fix and observed full recovery. Failures were observed beginning 5:45pm and resolved as of 6:05pm.
Affected services
Updated
Jun 17, 2026 at 1:15am UTC
We are observing recovery in API success rates across both daily and weekly channels.
Affected services
Created
Jun 17, 2026 at 1:01am UTC
We are observing elevated error rates across API endpoints in the daily and weekly channels. The team is actively investigating.
Affected services