Back to overview
Degraded

Elevated API error rate on Weekly Channel

Jun 24, 2026 at 8:12pm UTC
Affected services
Vapi API

Resolved
Jun 24, 2026 at 8:59pm UTC

We have deployed a fix for this issue and will continue to monitor. We have not seen any elevated error rate since 1:20PM PT.

Updated
Jun 24, 2026 at 8:41pm UTC

We have observed recovery of this issue starting around 1:20PM PT. We identified the root cause of the issue and are working to implement a fix.

Created
Jun 24, 2026 at 8:12pm UTC

We are investigating reports of elevated failure rates affecting our API on weekly channel. Our team is actively working to confirm these reports and will provide an update within the next 30 minutes.