Back to overview
Resolved
API degradation
Jul 2, 2026 at 6:07pm UTC
Affected services
Vapi API
Resolved
Jul 2, 2026 at 6:15pm UTC
We observed an increase in API error rates between 11:00 and 11:04 am PT, affecting only the daily channel. Service levels recovered after 11:04 m PT.
We are investigating the root cause and actively monitoring API health.
Affected services
Created
Jul 2, 2026 at 6:07pm UTC
We are aware of and are investigating degradation in API success rate in the daily channel.
Affected services