Back to overview
Resolved
API Success Rate Degradation on Daily
Jul 6, 2026 at 6:15pm UTC
Affected services
Vapi API
Resolved
Jul 6, 2026 at 6:15pm UTC
We noticed a degradation in API success rate only on the daily channel from 11 A.M to 11:04 A.M. Success rate has since recovered and we are not seeing any further degradation - the team will continue to monitor the issue.
Affected services