Back to overview
Degraded

Errors updating Boards

Jul 7, 2026 at 12:30am UTC
Affected services
Vapi Dashboard

Updated
Jul 7, 2026 at 2:54am UTC

We are deploying a fix into production. We will provide a final update once the fix is merged and the issue has been resolved.

Updated
Jul 7, 2026 at 2:01am UTC

We are continuing to deploy a fix for the degraded performance affecting Boards. We will provide our next update by 7:45 PM PT.

Updated
Jul 7, 2026 at 1:14am UTC

We have identified the root cause of the issue and are actively deploying a fix to restore normal performance to boards.

Created
Jul 7, 2026 at 12:30am UTC

We are aware of an issue that is impacting the ability for users to create and in some cases view Boards or Insights within the dashboard. This issue is only impacting viewing analytical data and is not impacting live Assistants, Squads, Calls or Chats.