Back to overview
Resolved
API Degradation
Jul 8, 2026 at 8:22pm UTC
Affected services
Vapi API
Resolved
Jul 8, 2026 at 8:59pm UTC
We have identified the root cause of this issue and successfully implemented a fix. We will continue to monitor but at this time are observing no further issue.
Affected services
Created
Jul 8, 2026 at 8:22pm UTC
We observed an increase in API error rates between 12:30 and 1PM PT. Service recovered after 1PM PT. We are investigating the root cause and actively monitoring API health.
Affected services