Back to overview
Resolved
Dashboard Access Degredation
Jul 16, 2026 at 10:00am UTC
Affected services
Vapi Dashboard
Vapi Auth
Resolved
Jul 16, 2026 at 10:17am UTC
We have engaged our fallback authentication provider restoring access back to the Vapi Dashboard. We will continue to monitor but at this time, we are observing no further issues.
Affected services
Created
Jul 16, 2026 at 10:00am UTC
We observed an increase in Dashboard Access degradation due to an outage with our downstream authentication provider. We are investigating the root cause and actively monitoring.
Affected services