Back to overview
Resolved

API Degradation on Daily

Aug 4, 2026 at 7:41pm UTC
Affected services
Vapi API
Vapi Dashboard

Resolved
Aug 4, 2026 at 8:20pm UTC

We have identified the root cause of this issue and implemented a fix. We've seen a full recovery across our systems and are continuing to monitor for any regressions.

Updated
Aug 4, 2026 at 7:52pm UTC

We are currently seeing recovery, we are actively monitoring the issue and will provide updates within the next 20 minutes.

Created
Aug 4, 2026 at 7:41pm UTC

We are experiencing API Degradation on the daily channel. The team is actively investigating.