Back to overview
Resolved
Documentation unavilable.
Aug 5, 2026 at 7:55pm UTC
Affected services
Vapi Docs
Resolved
Aug 5, 2026 at 8:30pm UTC
Our documentation vendor has resolved their issue and Vapi documentation is now fully available.
Affected services
Created
Aug 5, 2026 at 7:55pm UTC
Our documentation hosting provider is currently experiencing an issue which is impacting the availability of Vapi documentation and MCP server. In the meantime you may directly view our documentation repo here: https://github.com/VapiAI/docs
At this time there is no evidence of impact to the Vapi dashboard, API, or other services.
Affected services