Back to overview
Maintenance

Upgrading Weekly API

Apr 15 at 11:21am PDT  –  Apr 15 at 12:12pm PDT
Affected services
Vapi API [Weekly]

Resolved
Apr 15 at 12:12pm PDT

Upgrade complete

Created
Apr 15 at 11:21am PDT

Applying performance optimizations