Back to overview
Degraded
Unable to Sign in to the Vapi dashboard via Email Authentication
Feb 12 at 12:57pm PST
Affected services
Vapi Auth
Resolved
Feb 12 at 09:05pm PST
Email authentication for the Vapi dashboard has been restored. Users should now be able to sign in normally using their email credentials.
Affected services
Created
Feb 12 at 12:57pm PST
email authentication for the vapi dashboard was experiencing issues. users were unable to sign in using their email credentials.
Affected services