Back to overview
Degraded

Call degradation on Weekly channel

Feb 24 at 11:25am PST
Affected services
Vapi API
Vapi API [Weekly]

Resolved
Feb 24 at 03:21pm PST

At ~1:35pm roughly 211 more calls dropped on the Weekly cluster. The team is investigating the matter, but we do not see any on-going degradation of service after 2pm PT.

We will share an incident report update with the full timeline and action items today. Internally, we are working on a more in-depth root cause analysis to understand deeply why our systems failed and what action we will take to make our platform more stable.

Updated
Feb 24 at 01:11pm PST

The issue is now resolved.

Updated
Feb 24 at 11:45am PST

We identified an issue causing a small number of calls to terminate unexpectedly with worker-not-available or worker-died end reasons. A fix has been deployed and error rates are declining. We are continuing to monitor and will provide another update once fully resolved.

Created
Feb 24 at 11:25am PST

We are seeing calls degraded on Weekly channel. The team is looking into the issue and will share updates here.