Back to overview
Degraded

Daily channel - Calls & dashboard are impacted

Mar 12 at 08:23am PDT
Affected services
Vapi API

Resolved
Mar 12 at 09:22am PDT

Resolved — The issue causing degraded performance has been identified and mitigated as of 8:22 AM. All services are operating normally. We will continue to monitor and provide an update if needed.

Created
Mar 12 at 08:23am PDT

High failure rate in connecting calls and API in the daily channel. Team is working on resolving it.