Elevated errors in daily and weekly channels
Resolved
Mar 19, 2026 at 08:40pm UTC
Resolved — The issue causing degraded performance has been identified and mitigated as of 13:45 PDT. All services are operating normally. We will continue to monitor and provide an update if needed.
Affected services
Updated
Mar 19, 2026 at 08:22pm UTC
We've partnered with Deepgram to apply a mitigation and are actively monitoring error rates. For an immediate workaround, affected users can switch to Deepgram Nova 3 or use a non-Deepgram transcriber.
Affected services
Updated
Mar 19, 2026 at 07:51pm UTC
We are seeing worker-not-available error rates going down in the weekly channel. We are also actively working with Deepgram to mitigate transcriber-failed errors in daily and weekly cluster.
Affected services
Updated
Mar 19, 2026 at 07:32pm UTC
The root cause for worker-not-available failures has been identified and we are actively deploying fixes to restore normal service. Some users may still experience failures or degraded performance while mitigation is in progress and fixes roll out.
Affected services
Created
Mar 19, 2026 at 07:21pm UTC
We are aware of elevated call failures rates on the weekly cluster with worker-not-available ended reason, and deepgram-transcriber-unavailable in both daily and weekly channels. Our team is actively investigating the issue.
Affected services