Back to overview
Downtime

SIP Infrastructure Outage

Apr 14, 2026 at 1:32pm UTC
Affected services
Vapi SIP

Resolved
Apr 14, 2026 at 3:27pm UTC

The issue has been resolved. After applying the remediation, we monitored the affected systems and confirmed stable operation. All services are functioning normally.

Updated
Apr 14, 2026 at 3:12pm UTC

We identified and applied a remediation for the issue. The change has been deployed and we are actively monitoring to confirm full resolution. We will provide an update within 30 minutes or once we've confirmed stability.

Updated
Apr 14, 2026 at 2:57pm UTC

Our engineering team continues to actively work on restoring SIP services. We are still assessing the full scope of the issue and working toward a resolution.

Updated
Apr 14, 2026 at 2:25pm UTC

Upon further investigation, the impact to our SIP infrastructure is significantly greater than initially assessed. All SIP Calls services are currently experiencing full downtime, affecting inbound and outbound calls, transfers, and all in-call functionality. Our engineering team is fully engaged and working urgently to restore services.

Created
Apr 14, 2026 at 1:32pm UTC

We are currently experiencing degradation in our SIP infrastructure, resulting in in-call failures including call transfers, increased latency, and other related issues. Our team is actively investigating and working to resolve the problem. We will provide updates as more information becomes available.