Back to overview
Degraded
Increased Call Failure Rates
May 12, 2026 at 3:18pm UTC
Affected services
Vapi API
Vapi API [Weekly]
Updated
May 12, 2026 at 4:36pm UTC
The team has identified the issue and rolled back the offending deployment and we're starting to see a recovery. We will continue monitoring the situation as it improves.
Affected services
Updated
May 12, 2026 at 3:53pm UTC
The team is still actively looking into the issue and working on a fix.
Affected services
Created
May 12, 2026 at 3:18pm UTC
We're seeing an increased rate in call failures and are actively looking into it.
Affected services