Back to overview
Degraded
Dashboard Errors
May 29, 2026 at 3:51am UTC
Affected services
Vapi Dashboard
Resolved
May 29, 2026 at 3:58am UTC
We have identified the cause of the issue and reverted the change. The issue has been resolved, and all systems are operating normally. We will continue monitoring to ensure stability.
Affected services
Created
May 29, 2026 at 3:51am UTC
We are investigating reports of degraded performance affecting the Vapi Dashboard. Calls do not appear to be impacted. Our team is actively working to determine the root cause and will provide the next update within 30 minutes.
Affected services